Lỗi The Flash plugin is NOT installed.

Khi cài đặt Flash cho Ubuntu lúc hiện tại các bạn có thể gặp lỗi này. Lý do đơn giản là vì đã có bản flash mới từ adobe nhưng trong kho cài đặt của Ubuntu vẫn chưa Update MD5sum cho file đó. Vì vậy khi down xong sẽ gặp lỗi
md5sum mismatch install_flash_player_9_linux.tar.gz
The Flash plugin is NOT installed.
Trong Ubuntu đã có gói để khắc phục lỗi này nhưng gói đó hình như chưa được áp dụng cho Gutsy và Feisty mà mới chỉ có cho Hardy. Vì vậy bạn phải download gói mới này bằng tay và cài vào máy của bạn

http://archive.ubuntu.com/ubuntu/pool/multiverse/f/flashplugin-nonfree/flashplugin-nonfree_9.0.115.0ubuntu2_i386.deb

(Update 6/3/2008 : Bản Flash trong Synaptic đã được cập nhật lại)

10 bình luận về “Lỗi The Flash plugin is NOT installed.

  1. Bạn cho mình hỏi là trc đây mình cũng cài bản flash này, lên trang hattrick thì flash làm việc tốt.
    Bây giờ mình mới cài lại Ubuntu 7.10, nhưng lên trang Hattrick vào phần flash nó lại ko chạy nữa ?

  2. Dĩ nhiên là mình đã cài bản flash theo đường link của bạn, cũng như thử update của Ubuntu, nhưng vẫn ko đc.
    Hiện mình đã cài cả flash plugin và cái chương trình chạy flash gì đó của ubuntu.

Trả lời

Điền thông tin vào ô dưới đây hoặc nhấn vào một biểu tượng để đăng nhập:

WordPress.com Logo

Bạn đang bình luận bằng tài khoản WordPress.com Đăng xuất /  Thay đổi )

Google photo

Bạn đang bình luận bằng tài khoản Google Đăng xuất /  Thay đổi )

Twitter picture

Bạn đang bình luận bằng tài khoản Twitter Đăng xuất /  Thay đổi )

Facebook photo

Bạn đang bình luận bằng tài khoản Facebook Đăng xuất /  Thay đổi )

Connecting to %s